Mensaje de error "Could not connect to https://api.conekta.io."


Este mensaje aparece cuando se está utilizando una versión desactualizada de la API. 


Recomendamos correr este código en la terminal, debe contestar TLS: 1.2 


$ch = curl_init('https://www.howsmyssl.com/a/check');

curl_setopt($ch, CURLOPT_RETURNTRANSFER, true);

 $data = curl_exec($ch);

 curl_close($ch);


 $json = json_decode($data);

 echo $json->tls_version;


En caso de que la respuesta no sea 1.2, 

Recomendamos descargar la librería más actualizada y crear un nuevo ambiente: https://github.com/conekta


PHP: https://github.com/conekta/conekta-php



En caso de que la respuesta sea 1.2 y aún aparezca el mensaje, recomendamos revisar que el certificado SSL se encuentre activo en esa URL.